<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="In the spirit of the Mardi Gras season, state health units are urging people to “catch beads, not the flu.”" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.avoyellestoday.com/news/health-units-offering-free-flu-shots-through-feb-12" />
<link rel="shortlink" href="https://www.avoyellestoday.com/node/195606" />
<meta property="og:site_name" content="Avoyelles Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avoyellestoday.com/news/health-units-offering-free-flu-shots-through-feb-12" />
<meta property="og:title" content="Health Units offering free flu shots through Feb. 12" />
<meta property="og:description" content="In the spirit of the Mardi Gras season, state health units are urging people to “catch beads, not the flu.”" />
<meta property="og:updated_time" content="2018-02-05T10:55:07-05:00" />
<meta property="article:published_time" content="2018-02-05T10:55:07-05:00" />
<meta property="article:modified_time" content="2018-02-05T10:55:07-05:00" />
    <title>Health Units offering free flu shots through Feb. 12 | Avoyelles Today</title>
  <link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_zktbrMmVdxYvSIG2vIXx5XFyExmrNxSwRQXOYkILXTQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_34KY7VTPOb1i0DsfZYj7oeqVW2smxYamq_439HeRki8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/all/themes/cni/css/menu_break_767.css?p1d8fl" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#main-menu ul.menu {max-width: 800px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_leaderboard"] = googletag.defineSlot("/8508922/Avoyelles-Leaderboard", [728, 90], "dfp-ad-avoyelles_leaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_banner1"] = googletag.defineSlot("/8508922/Avoyelles-banner1", [468, 60], "dfp-ad-avoyelles_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_half_page"] = googletag.defineSlot("/8508922/Avoyelles-Half-page", [300, 600], "dfp-ad-avoyelles_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_big_box"] = googletag.defineSlot("/8508922/Avoyelles-Big-box", [300, 250], "dfp-ad-avoyelles_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_big_box2"] = googletag.defineSlot("/8508922/Avoyelles-Big-box2", [300, 250], "dfp-ad-avoyelles_big_box2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_big_box3"] = googletag.defineSlot("/8508922/Avoyelles-Big-box3", [300, 250], "dfp-ad-avoyelles_big_box3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_leaderboard2"] = googletag.defineSlot("/8508922/Avoyelles-Leaderboard2", [728, 90], "dfp-ad-avoyelles_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-16", {"cookieDomain":".avoyellestoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_7na9EMjqv0rF-Y2aWvJbSV3a34Fou5HBqvoRbdCL5QY.js"></script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_qJzMDf1wcQ8GdgSdl6Ib9WA_IEXVqLMAC1eLrkibEIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"TH5hSrsqKKsEd7VGFPGlhX0jt3C0P6so-ikdJyx5sDM","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"8":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"9":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-195606 node-type-article sidebars-split news health-units-offering-free-flu-shots-through-feb-12">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/user-agreement" title=""><span>User &amp; Subscriber Agreement</span></a></li>
<li class="last leaf"><a href="/privacy-policy" title=""><span>Privacy Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/avoyellestoday"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/avoyellestoday-logo.png"
                                  alt=""/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-3 sf-single-items-6"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2613-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2615-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/oil-gas" title="Oil &amp; Gas" class="sf-depth-2"><span>Oil &amp; Gas</span></a></li><li id="menu-2617-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/agriculture" title="Agriculture" class="sf-depth-2"><span>Agriculture</span></a></li><li id="menu-2616-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2614-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2612-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/business" title="Business" class="sf-depth-2"><span>Business</span></a></li><li id="menu-2860-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Public Notices</span></a></li></ul></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school" title="High School" class="sf-depth-2"><span>High School</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college" title="College" class="sf-depth-2"><span>College</span></a></li><li id="menu-2622-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li></ul></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1"><span>Lifestyle</span></a></li><li id="menu-2611-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2713-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2859-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" class="sf-depth-1 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/sudoku-0" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2825-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://archive.avoyellestoday.com/" title="" class="sf-depth-1"><span>Archives</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-avoyelles-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-avoyelles-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-195606" class="node node-article last clearfix" about="/news/health-units-offering-free-flu-shots-through-feb-12" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1
                  class="title">Health Units offering free flu shots through Feb. 12</h1>
      
      <span property="dc:title" content="Health Units offering free flu shots through Feb. 12" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-02-05T10:55:07-05:00" datatype="xsd:dateTime">Mon, 02/05/2018 - 10:55am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/raymond-daye" typeof="sioc:UserAccount" property="foaf:name" datatype="">Raymond Daye</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>	In the spirit of the Mardi Gras season, state health units are urging people to “catch beads, not the flu.”</p>
<p>	The health units are offering free flu shots from now until Lundi Gras -- Fat Monday, Feb. 12.</p>
<p>	The state and this area are in the grips of one of the worst outbreaks of flu in recent memory. </p>
<p>	To help stop the spread of flu and to avoid infection, residents can go to either health unit in the parish, in Marksville and in Bunkie. No appointment is necessary.</p>
<p>	Marksville is open every day and Bunkie is open only on Tuesdays and the first three Fridays of the month.  Both clinics’ operating hours are 8 a.m. to 3 p.m.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-avoyelles-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-avoyelles-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-avoyelles-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-avoyelles-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-49"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypesidebar --><div id="div-gpt-ad-1487352373268-1" style="height:250px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-1'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
<div id="block-block-51"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div id="CrowdynewsAd"></div>
        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-avoyelles-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <h3 class="title"><span>AVOYELLES JOURNAL<br />BUNKIE RECORD<br />MARKSVILLE WEEKLY</span></h3>
<p>105 N Main St<br />
	Marksville, LA 71351<br />
	(318) 253-9247</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2611"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-2713"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf has-children menu-mlid-2859"><a href="/games"><span>Games</span></a></li>
<li class="last leaf menu-mlid-2825"><a href="http://archive.avoyellestoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/avoyellestoday">Like us on Facebook</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Avoyelles Today | Copyright&nbsp; &copy; 2018</p>        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
