<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<meta name="theme-color" content="#ffffff" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/avoyellestoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Some things are looking brighter for Mansura, but some problems appear to be here to stay, the Town Council heard at its May 14 meeting." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.avoyellestoday.com/news/mansura-hears-good-news-bad-news" />
<link rel="shortlink" href="https://www.avoyellestoday.com/node/196025" />
<meta property="og:site_name" content="Avoyelles Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avoyellestoday.com/news/mansura-hears-good-news-bad-news" />
<meta property="og:title" content="Mansura hears good news, bad news" />
<meta property="og:description" content="Some things are looking brighter for Mansura, but some problems appear to be here to stay, the Town Council heard at its May 14 meeting." />
<meta property="og:updated_time" content="2018-06-02T05:02:14-04:00" />
<meta property="article:published_time" content="2018-06-02T05:00:00-04:00" />
<meta property="article:modified_time" content="2018-06-02T05:02:14-04:00" />
    <title>Mansura hears good news, bad news | Avoyelles Today</title>
  <link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_hFcINYqaA4HHd4m-ax8Xg_endFyZOfgg-fB3PdaRzR0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/css/css_uASA63A2XY9BxmjkzmZIIqmi9Brf-3Mw3zilAHzWdsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.avoyellestoday.com/sites/all/themes/cni/css/menu_break_767.css?p9ooxh" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#main-menu ul.menu {max-width: 800px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_leaderboard"] = googletag.defineSlot("/8508922/Avoyelles-Leaderboard", [728, 90], "dfp-ad-avoyelles_leaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_banner1"] = googletag.defineSlot("/8508922/Avoyelles-banner1", [468, 60], "dfp-ad-avoyelles_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_half_page"] = googletag.defineSlot("/8508922/Avoyelles-Half-page", [300, 600], "dfp-ad-avoyelles_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_big_box"] = googletag.defineSlot("/8508922/Avoyelles-Big-box", [300, 250], "dfp-ad-avoyelles_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_big_box2"] = googletag.defineSlot("/8508922/Avoyelles-Big-box2", [300, 250], "dfp-ad-avoyelles_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_big_box3"] = googletag.defineSlot("/8508922/Avoyelles-Big-box3", [300, 250], "dfp-ad-avoyelles_big_box3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_leaderboard2"] = googletag.defineSlot("/8508922/Avoyelles-Leaderboard2", [728, 90], "dfp-ad-avoyelles_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["avoyelles_banner2"] = googletag.defineSlot("/8508922/Avoyelles-banner2", [468, 60], "dfp-ad-avoyelles_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-16", {"cookieDomain":".avoyellestoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_oPW8tHHSpP4cx_edES_l5HIRlGu8LfsNYjjQpGZtztI.js"></script>
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_M7lHNl-sMfCRI3k7h8s_HUxp8zDvZnTUz4jt3GMSn2Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"Sq2jRO21KIai9aMoQLKrwZde7IANXrpErPodsUC7j0A","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"9":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-196025 node-type-article avoyellestoday sidebars-split news mansura-hears-good-news-bad-news">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/user-agreement" title=""><span>User &amp; Subscriber Agreement</span></a></li>
<li class="last leaf"><a href="/privacy-policy" title=""><span>Privacy Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/avoyellestoday" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/avoyellestoday-logo.png"
                                  alt=""/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-3 sf-single-items-7"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2613-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2615-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/oil-gas" title="Oil &amp; Gas" class="sf-depth-2"><span>Oil &amp; Gas</span></a></li><li id="menu-2617-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/agriculture" title="Agriculture" class="sf-depth-2"><span>Agriculture</span></a></li><li id="menu-2616-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2614-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2612-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/business" title="Business" class="sf-depth-2"><span>Business</span></a></li><li id="menu-2860-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Public Notices</span></a></li></ul></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school" title="High School" class="sf-depth-2"><span>High School</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college" title="College" class="sf-depth-2"><span>College</span></a></li><li id="menu-2622-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li></ul></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1"><span>Lifestyle</span></a></li><li id="menu-2611-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-4403-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-1"><span>Public Notices</span></a></li><li id="menu-2713-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2859-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" class="sf-depth-1 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/sudoku-0" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2825-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="http://archive.avoyellestoday.com/" title="" class="sf-depth-1"><span>Archives</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-avoyelles-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-avoyelles-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-196025" class="node node-article last clearfix" about="/news/mansura-hears-good-news-bad-news" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/styles/large/public/field/image/pickett.jpg?itok=w3oArKKe"><img typeof="foaf:Image" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/styles/large/public/field/image/pickett.jpg?itok=w3oArKKe" width="618" height="554" alt="" /><blockquote class="image-field-caption">
  <p>	Mansura Mayor Kenneth Pickett makes a point during the May 14 Town Council meeting. {Photo by Raymond L. Daye}</p>
</blockquote>
</div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">Mansura hears good news, bad news</h1>
      
      <span property="dc:title" content="Mansura hears good news, bad news" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-06-02T05:00:00-04:00" datatype="xsd:dateTime">Sat, 06/02/2018 - 5:00am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/raymond-daye" typeof="sioc:UserAccount" property="foaf:name" datatype="">Raymond Daye</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Raymond L. Daye</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>	Some things are looking brighter for Mansura, but some problems appear to be here to stay, the Town Council heard at its May 14 meeting.</p>
<p>	Several new small businesses opening in town, Kerotest Manufacturing’s expansion in the Industrial Park, and the contracting with a collection agency to recover unpaid tickets, taxes and fees all gave council members reason to smile.</p>
<p>	A report by financial consultant Aloysia Ducote indicating the town’s past audit issues will remain in the past and not be repeated in the future was also good news.</p>
<p>	The rain clouds in the otherwise blue sky were about water quality and cell phone/internet/cable service in town.</p>
<p>	Amanda Stucker, of American Municipal Services (AMS), convinced the council to contract with the debt resolution company to collect debts owed.</p>
<p>	She said the company can go back 12 years to collect tickets, bills, fees and taxes owed the town.</p>
<p>	AMS uses skip trace techniques to find the debtors and then either collects the debt or enters into a payment agreement with them.</p>
<p>	In the case of unpaid tickets, the company promises any outstanding warrant will be lifted while they are in the payment plan.</p>
<p>	The company makes its money with a 30 percent fee added to the original debt.</p>
<p>TOWER NOT LIKELY</p>
<p>	Maria Trichell, of State Rep. Robert Johnson’s office, said all indications are that nothing can be done in the near future to improve cell phone and internet service in Mansura.</p>
<p>	Town officials have been asking AT&amp;T to erect a tower in Mansura for several years, but the company has said it has no plans to do that.</p>
<p>	“Vidalia took seven years to get a tower,” Trichell said.</p>
<p>	She said other internet providers to compete with Media3 are not likely to come into the town without the presence of existing fiberoptic systems.</p>
<p>	Several people complained about the poor service of Media3, which provides cable TV and internet service in the town.</p>
<p>	Trichell also asked the council to adopt a resolution of support for Kerotest’s proposed expansion project.</p>
<p>	The council unanimously adopted that resolution.</p>
<p>AUDIT WOES FIXED</p>
<p>	Ducote told the council that auditors had cited the town for a few things in past audits. The most serious was running afoul of the “5-percent rule” which requires the actual expenses and revenue at the end of the year to be within five percent of the amounts in the budget.</p>
<p>	The key thing to be aware of from this point forward is that the state has implemented a “three strikes” rule.</p>
<p>	“After three strikes, they will hold up your funding,” Ducote said. “You don’t want that to happen.”</p>
<p>	She said the town is still in sound financial condition, but it has reduced its accumulated reserve to cover annual deficits in the past few years.</p>
<p>	To avoid a “5-percent” problem, Ducote recommended amendments that would remove a grant the town ended up not receiving and a few more adjustments.</p>
<p>	The result still shows a projected deficit of $67,000.</p>
<p>	Ducote said the town has $192,000 available in its “carry over” account, but added that the town cannot continue indefinitely to dip into that reserve to cover a recurring deficit.</p>
<p>	“You should be within the five percent guideline and have no findings in your audit this year,” she said.</p>
<p>LAWCO ISSUES</p>
<p>	In another matter, Mansura resident Merrill Rush asked the council to contact LAWCO about problems with the quality of the town’s drinking water.</p>
<p>	She also asked why LAWCO has not followed through on the council’s request that the company consider buying the town’s water from Avoyelles Water Commission (AWC) instead of the Town of Cottonport.</p>
<p>	Mayor Kenneth Pickett said he received a letter from LAWCO stating they would continue to deal with Cottonport. He said LAWCO also asked the town to support a future rate increase.</p>
<p>	Pickett said LAWCO’s decision to ignore the council’s request to change water providers “is a breach of contract.”</p>
<p>	“Our fight is not with Cottonport,” Pickett said. “It’s with LAWCO, and it’s time we put our foot down.”</p>
<p>	AWC Commissioner Al Lemoine said LAWCO contacted AWC about providing water to Mansura.</p>
<p>	“It is feasible to hook up to Avoyelles Water Commission, but it would be more expensive,” Lemoine said. “We told them they would pay the same rate as Marksville, Ward 3 and Moreauville.”</p>
<p>	Lemoine did not have figures indicating how much more it would be.</p>
<p>	Rush noted that the additional cost would probably be less than what she pays for bottled water because she cannot drink the water coming out of her household tap.</p>
<p>NEW BUSINESSES</p>
<p>	New business owners coming before the council included Terry Bonnette, who is moving his Trinity Construction Co. to Mansura, and Maria Williamson, owner of Lilian’s Wings Shop restaurant, which is expected to open in the near future.</p>
<p>	Jamie McCaleb and Jody Chenevert, owners of two new businesses in the Industrial Park, were on the agenda but unable to attend the May 14 meeting.</p>
<p>	In other business, the council:</p>
<p>	-- Accepted the Train Depot Museum project as “substantially complete,” subject to a final inspection.</p>
<p>	-- Adopted a resolution of support for the Legislature to fund the juvenile detention center in Bunkie in light of an increasing problem with juvenile criminals.	</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-avoyelles-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-avoyelles-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-avoyelles-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-avoyelles-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-49"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypesidebar --><div id="div-gpt-ad-1487352373268-1" style="height:250px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-1'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
<div id="block-block-51"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div id="CrowdynewsAd"></div>
        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-avoyelles-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <h3 class="title"><span>AVOYELLES JOURNAL<br />BUNKIE RECORD<br />MARKSVILLE WEEKLY</span></h3>
<p>105 N Main St<br />
	Marksville, LA 71351<br />
	(318) 253-9247</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2611"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-4403"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title=""><span>Public Notices</span></a></li>
<li class="leaf menu-mlid-2713"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf has-children menu-mlid-2859"><a href="/games"><span>Games</span></a></li>
<li class="last leaf menu-mlid-2825"><a href="http://archive.avoyellestoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                            <section id="postscript_banner">
                            <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-avoyelles-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-avoyelles_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-avoyelles_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-avoyelles_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Avoyelles Today | Copyright&nbsp; &copy; 2018</p>        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.avoyellestoday.com/sites/avoyellestoday.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
